Mise à jour des vidéos sur Qt 5.2

Salut à tous

Je viens de mettre en ligne la mise à jour du tutoriel vidéo sur l’installation et les premiers pas avec Qt 5.2. Par rapport aux vidéos antérieurs sur Qt 5.0, je n’ai fait qu’une seule vidéo pour Windows (au lieu de deux vidéos, pour MingW et MSVC) et j’ai ajouté une partie sur le déploiement d’application.

Installation et premier pas avec Qt 5.2 sur Windows

J’ai également créé une nouvelle vidéo, pour expliquer comment utiliser la documentation de Qt. Je crois que beaucoup de débutants ne savent pas utiliser la documentation et donc ne trouvent pas de réponses à leurs problèmes.

Savoir utiliser la documentation de Qt 5.2

J’essaie de mettre rapidement les autres vidéos pour Linux et Android. Pas de version Mac, je n’en ai pas sous la main.

Comme j’ai des problèmes avec mon entrée micro sur mon ordinateur, je n’ai pas pu enregistrer de bande son. Pensez à activer les sous-titres pour avoir les explications.

Bon visionnage.

Lire la suite de « Mise à jour des vidéos sur Qt 5.2 »

Publicités

Déployer une application Qt

Cet article a été transféré sur mon wiki, il ne sera pas mis à jour sur ce blog. Je recommande de lire la nouvelle version sur la page suivante : Déployer une application Qt.

J’ai l’impression d’avoir répondu à cette question une bonne dizaine de fois ces deux dernières semaines. J’en parle également dans ma vidéo Installation et premier pas avec Qt 5.2 sur Windows, mais je crois qu’il faut que je détaille un peu plus.

Lire la suite de « Déployer une application Qt »

Qt Creator 3.0.0

Salut à tous

Comme vous avez pu le voir (si vous avez installé Qt Creator 3.0.0), il y a eu un problème lors de la traduction en français. Des «   » apparaissent un peu partout.
Le problème a été réglé et sera déployé pour la prochaine mise à jour (Qt Creator 3.0.1). Vous pouvez déjà télécharger la préversion à cette page : http://download.qt-project.org/snapshots/qtcreator/3.0.1-pre/

Désolé pour ce petit problème

Bientôt la fin du support de Windows XP ?

Lors de la sortie d’une nouvelle version de Qt, une problématique qui revient souvent est l’installation du SDK sur Windows XP. Cela risque de changer pour la prochaine version de Qt (la 5.3, pas la 5.2 qui devrait sortir cette semaine). En effet, Thiago Macieira pose la question de savoir s’il faut maintenir le support de XP dans l’avenir. Actuellement, environ 11 % des ordinateurs utilisent encore XP, ce qui n’est pas négligeable.

Pensez-vous que le support de XP doit continuer ?

Pour ceux qui sont intéressés, vous pouvez suivre la discussion sur la liste de discussion de Qt : [Development] Dropping XP?